Проблем с последни актуализации на пакети
Колеги реших да обновя на жената лаптопа но в yumex ми даде следната грешка в зависимостите:

11:07:16 : ERROR: Удовлетворяването на зависимости завърши с грешки
11:07:16 : ERROR: Пакет: viewnior-1.6-8.el7.sos.x86_64 (StotinkaOS-Base)
Изисква: libexiv2.so.26()(64bit)
11:07:16 : ERROR: Пакет: mousepad-0.4.1-3.el7.x86_64 (epel)
Изисква: libdbus-1.so.3(LIBDBUS_1_3)(64bit)
11:07:16 : ERROR: Пакет: gparted-0.32.0-1.el7.x86_64 (epel)
Изисква: parted >= 3.1-29
Инсталиран: parted-3.1-28.el7.x86_64 (@base/$releasever)
parted = 3.1-28.el7
Отговори
Cent обновяват до 7.6, има опасност от подобни изненади тия дни.

https://distrowatch.com/?newsid=10391

Лошото е че сега не мога да пробвам, да видя какво може да се направи. Явно трябва да вдигнеш базовата версия обаче. Или да не ъпдейтваш на тоя етап.
Отговори
Здравейте при менпри мен излизат други грешки.

Изхода от yum update е в прикаченият фаил.


Прикачени файлове
.txt   update 02.12.2018.txt (Размер: 124.53 KB / Сваляния: 3)
[Изображение: Tux-sos_new_logo.png]                                                                                                                                                                                                                                              
Отговори




Потребители разглеждащи темата: 1 гост(и)