Проблем последна актуализация
#11
При мен няма грешка.
[Изображение: Tux-sos_new_logo.png]                                                                                                                                                                                                                                              
Отговори
#12
И аз се включвам на опашката с грешките !!!
Код:
Пакет: audacious-plugins-freeworld-mp3-3.5-2.el7.sos.x86_64 (@StotinkaOS-Base)
   Изисква: libaudtag.so.1()(64bit)
   Премахване: audacious-libs-3.5.1-1.el7.centos.sos.x86_64 (@StotinkaOS-Base)
       libaudtag.so.1()(64bit)
   Обновен от: audacious-libs-3.8.2-1.el7.sos.x86_64 (StotinkaOS-Base)
      ~libaudtag.so.3()(64bit)Пакет: audacious-plugins-freeworld-mp3-3.5-2.el7.sos.x86_64 (@StotinkaOS-Base)
   Изисква: libaudcore.so.2()(64bit)
   Премахване: audacious-libs-3.5.1-1.el7.centos.sos.x86_64 (@StotinkaOS-Base)
       libaudcore.so.2()(64bit)
   Обновен от: audacious-libs-3.8.2-1.el7.sos.x86_64 (StotinkaOS-Base)
      ~libaudcore.so.4()(64bit)Пакет: audacious-plugins-freeworld-mp3-3.5-2.el7.sos.x86_64 (@StotinkaOS-Base)
   Изисква: libaudgui.so.2()(64bit)
   Премахване: audacious-libs-3.5.1-1.el7.centos.sos.x86_64 (@StotinkaOS-Base)
       libaudgui.so.2()(64bit)
   Обновен от: audacious-libs-3.8.2-1.el7.sos.x86_64 (StotinkaOS-Base)
      ~libaudgui.so.4()(64bit)stotinkaos-defaults conflicts with stotinkaos-xfce-defaults-0.2-1.el7.sos.noarch
   [Изображение: 835300.png] 


Отговори
#13
@kamen
Погледни тази тема https://www.stotinkaos.net/forums/thread-815.html имаше същата грешка за пакета stotinkaos-defaults .
За audacious просто sudo yum clean all след като направиш стъпката от горният линк , сигурно не си изтривал кеша на машината.

@ghostface
Може ли целият изход от командата yum update ? Също коя версия на Firefox ползваш ?
Сигурно ще премахнем пакета на Firefox ML от Plus репото ни, ще създава твърде много проблеми . Има зависимости на nss* които съдържат сертификати и пакетите имат твърде много конфликти , ще трябва ,ако искаме да поддържаме пакета да форсираме потребителите да добавя exclude за тези пакети от @Updates на CentOS и става много сложно за потребителя .
Мисля, че това ще е най добре за всички , преди няколко дена пуснаха Firefox 52 ESR от CentOS хранилището а ние все още имаме Firefox 51 ML в нашето на PLus , може да се каже че ни из предвариха с един/два дена преди да обновим пакета до v52 и зависимостите. Тези които ползвате FF от нашето хранилище ще получили ъпдейти за него с версия 52 ESR също ъпдейти на пакетите nss* които са нужни зависимости за новият FF . Твърде възможно според зависи които пакети точно имате инсталирани от тях е да се получат и конфликти . Тези пакети съдържат някои сертификати и лошото е ,че ако потребителя изтрие някой пакет от тях лесно може да счупи yum и системата понеже той също ги ползва . Трябва да се действа много внимателно , за това днеска пакета Firefox от StotinkaOS Plus ще бъде премахнат заедно със всички nss* и sqlite пакети които бяха нужни като зависимости .
Този път малко не ни излязоха добре сметките, явно поддръжката на двете версии има твърде висока цена , така ,че по добре е да си признаем грешките и да се опитаме да ги оправим Smile.
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#14
Пакета Fifrefox и всички зависимости на nss* са премахната вече от хранилището Plus . За жалост гаранция ще има счупени системи ако ползвате пакетите от Plus на nss/firefox . С тези пакети на nss си вкарахме голяма беля Sad . Малко сложно се оправя , за това ще ми трябва и целият изход от командите , защото иначе не може да се помогне , то и така е сложна работа. Има голяма вероятност да се счупи и YUM ,RPM тогава става още по сложно .
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#15
Колеги, пуснах YUM Extender за актуализации и ми да де грешка:

"16:57:34 : YUM: --> Завърших определянето на зависимости
16:57:56 : YUM: warning: /var/cache/yum/x86_64/7/adobe-linux-x86_64/packages/flash-player-npapi-24.0.0.221-release.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID f6777c67: NOKEY
16:57:56 : YUM: Извличане на ключ от file:///etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux
16:57:56 : ERROR: Грешка в yum транзакция : Извличането на GPG ключ не успя: [Errno 14] curl#37 - "Couldn't open file /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux" "
актуализацията се прекрати.
Отговори
#16
Какво се опитваш да инсталираш? Може ли целият лог, от там където започва .
Пробвай да премахнеш флаш и да го инсталираш на ново но от sos-easy-install , после не би трябвало да ти дава грешка .
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#17
@Ivo премахнах флаш от sos-easy-install и актуализацията на системата мина успешно. Благодаря.
Отговори
#18
Добре, може пак да го инсталираш от sos-easy-install . След като го направиш повече няма да имаш проблеми , проблема беше оправен в новата версия на sos-easy . В старата версия , не се предлагаше GPG ключ за Adobe Flash репо и при актуализация на пакета, ти писка за липсващ ключ .
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#19
(11-03-2017, 18:39)ivo написа: Добре, може пак да го инсталираш от sos-easy-install . След като го направиш повече няма да имаш проблеми , проблема беше оправен в новата версия на sos-easy . В старата версия , не се предлагаше GPG ключ за Adobe Flash репо и при актуализация на пакета, ти писка за липсващ ключ .

Вече го инсталирах. Благодаря още веднъж.
Отговори




Потребители разглеждащи темата: 1 гост(и)